24. April 2019: Vorankündigung zum VEMAGS-Verfahrens-Modul 4.52.8 geplanter Termin 29. Juni 2019

Wiesbaden. Vorankündigung zum VEMAGS-Verfahrens-Modul 4.52.8 geplanter Termin 29. Juni 2019
Wichtig: Änderung der Voraussetzungen für Signaturbenutzer

Mit der Produktivsetzung des VEMAGS-Verfahrens-Modul-Release 4.52.8 ist der Governikus WebSigner in der Version 2.9.0 erforderlich.

Ab der Version 2.9.0 unterstützt der WebSigner ausschließlich Windows Betriebssysteme in den Versionen 7, 8, 8.1 und 10 (andere Betriebssysteme werden nicht mehr unterstützt).
Hinweis:
Auf allen aufgeführten Betriebssystemen müssen aktuelle Windows Service Packs installiert sein.

Der WebSigner muss künftig lokal auf dem PC eines jeden Signatur Benutzers installiert werden (ggf. muss die Verteilung der Software über die zentrale Softwareverteilung des Anwenders ausgeführt werden). Die Installation der Anwendung muss bei jedem Signaturbenutzer vor oder spätestens zu der Produktivsetzung VEMAGS-Verfahrens-Modul 4.52.8 auf die neue Version 2.9.0 erfolgt sein.
Die Arbeiten können uneingeschränkt vorab, unabhängig des aktuellen Release Standes in der Produktiv-Umgebung, durchgeführt werden. Bitte informieren Sie Ihren zuständigen IT-Support.

Da diese Version des WebSigners eine eigene (lizenzfreie) Java-Version beinhaltet, ist keine separate Java-Installation mehr erforderlich.
Hinweis:
Eine Deinstallation der Java-Laufzeitumgebung für den aktuellen WebSigner 2.8.3 darf erst nach Produktivsetzung VEMAGS-Verfahrens-Modul 4.52.8 erfolgen.

Einen Link zum Download der MSI-Datei (Microsoft Installer) und die Installationsanleitung stellen wir Ihnen hier im ZIP-Format zur Verfügung.

Zum Download der MSI-Datei
Zur Installationsanleitung
Hinweis: Die Informationen im Kapitel 3 des Dokumentes „GOVERNIKUS_SIGNER-WE_2_9_0_0_ReadMe.pdf“ sind ausschließlich für Softwareentwickler relevant und die dort angeführten Dateien daher nicht in der ZIP-Datei enthalten.